<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Alibaba ups share buyback by $10bn | China Economic Review</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://chinaeconomicreview.com/xmlrpc.php">
<meta property="og:image" content=""/>
    <meta property="og:image:width" content="822" />
    <meta property="og:image:height" content="438" />

<meta property="og:title" content="Alibaba ups share buyback by $10bn"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Chinese internet giant Alibaba announced on Tuesday plans to increase its share buyback program by $10 billion, from $15 billion to $25 billion, the second increase in a year, reports Reuters. Alibaba"/>
<meta property="og:url" content="https://chinaeconomicreview.com/alibaba-ups-share-buyback-by-10bn/"/>
<meta property="og:site_name" content="China Economic Review"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="https://chinaeconomicreview.com/wp-content/uploads/2018/02/favicon.png" />
<link rel="apple-touch-icon" href="https://chinaeconomicreview.com/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="https://chinaeconomicreview.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="https://chinaeconomicreview.com/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="https://chinaeconomicreview.com/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
	<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="China Economic Review &raquo; Feed" href="https://chinaeconomicreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="China Economic Review &raquo; Comments Feed" href="https://chinaeconomicreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="China Economic Review &raquo; Alibaba ups share buyback by $10bn Comments Feed" href="https://chinaeconomicreview.com/alibaba-ups-share-buyback-by-10bn/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chinaeconomicreview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='layerslider-css'  href='https://chinaeconomicreview.com/wp-content/plugins/LayerSlider/static/layerslider/css/layerslider.css?ver=6.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://chinaeconomicreview.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://chinaeconomicreview.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://chinaeconomicreview.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.4' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='rss-retriever-css'  href='https://chinaeconomicreview.com/wp-content/plugins/wp-rss-retriever/inc/css/rss-retriever.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='https://chinaeconomicreview.com/wp-content/themes/goodnews5/css/plugins.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://chinaeconomicreview.com/wp-content/themes/goodnews5/css/main.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://chinaeconomicreview.com/wp-content/themes/goodnews5/css/media.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://chinaeconomicreview.com/wp-content/themes/cerbak/style.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='black-style-css'  href='https://chinaeconomicreview.com/wp-content/themes/goodnews5/css/red.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://chinaeconomicreview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.8-a.7' type='text/css' media='all' />
<script type='text/javascript' id='layerslider-greensock-js-extra'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.6.5"};
/* ]]> */
</script>
<script type='text/javascript' data-cfasync="false" src='https://chinaeconomicreview.com/wp-content/plugins/LayerSlider/static/layerslider/js/greensock.js?ver=1.19.0' id='layerslider-greensock-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' data-cfasync="false" src='https://chinaeconomicreview.com/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.6.5' id='layerslider-js'></script>
<script type='text/javascript' data-cfasync="false" src='https://chinaeconomicreview.com/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.transitions.js?ver=6.6.5' id='layerslider-transitions-js'></script>
<script type='text/javascript' src='https://chinaeconomicreview.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.4' id='tp-tools-js'></script>
<script type='text/javascript' src='https://chinaeconomicreview.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.4' id='revmin-js'></script>
<meta name="generator" content="Powered by LayerSlider 6.6.5 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel="https://api.w.org/" href="https://chinaeconomicreview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://chinaeconomicreview.com/wp-json/wp/v2/posts/86306" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chinaeconomicreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chinaeconomicreview.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://chinaeconomicreview.com/alibaba-ups-share-buyback-by-10bn/" />
<link rel='shortlink' href='https://wp.me/p9Cmz7-ms2' />
<link rel="alternate" type="application/json+oembed" href="https://chinaeconomicreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchinaeconomicreview.com%2Falibaba-ups-share-buyback-by-10bn%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chinaeconomicreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchinaeconomicreview.com%2Falibaba-ups-share-buyback-by-10bn%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://chinaeconomicreview.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="description" content="Chinese internet giant Alibaba announced on Tuesday plans to increase its share buyback program by $10 billion, from $15 billion to $25 billion, the second increase in a year, reports Reuters. Alibaba said it had already re-purchased about $9.2 billion of its US-listed shares as of March 18 under its program, which was initially slated&hellip;" />
<link rel="amphtml" href="https://chinaeconomicreview.com/alibaba-ups-share-buyback-by-10bn/amp/"><meta name="generator" content="Powered by Slider Revolution 5.4.6.4 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Alibaba ups share buyback by $10bn" />
<meta property="og:url" content="https://chinaeconomicreview.com/alibaba-ups-share-buyback-by-10bn/" />
<meta property="og:description" content="Chinese internet giant Alibaba announced on Tuesday plans to increase its share buyback program by $10 billion, from $15 billion to $25 billion, the second increase in a year, reports Reuters. Alib…" />
<meta property="article:published_time" content="2022-03-22T09:26:03+00:00" />
<meta property="article:modified_time" content="2022-03-22T09:26:04+00:00" />
<meta property="og:site_name" content="China Economic Review" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Alibaba ups share buyback by $10bn" />
<meta name="twitter:image" content="https://chinaeconomicreview.com/wp-content/uploads/2018/02/cropped-icon.png" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://chinaeconomicreview.com/wp-content/uploads/2018/02/cropped-icon-194x192.png" sizes="32x32" />
<link rel="icon" href="https://chinaeconomicreview.com/wp-content/uploads/2018/02/cropped-icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://chinaeconomicreview.com/wp-content/uploads/2018/02/cropped-icon-190x101.png" />
<meta name="msapplication-TileImage" content="https://chinaeconomicreview.com/wp-content/uploads/2018/02/cropped-icon.png" />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<style type="text/css" title="dynamic-css" class="options-output">body{color:#8e8e8e;}.navigation-inner,#navigation .nav-button, .nb-inner-wrap .search-results-title, .show_all_results, .nb-inner-wrap ul.s-results .s-img .post_format{background-color:#932020;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 154px;
height: 154px;
}
/* Category background */
</style>
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-444002-5']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-86306 single-format-standard ctct-goodnews5 right-sidebar singular sticky_navigation_on navigation_highlight_ancestor time_in_twelve_format one-side-wide both-sidebars smooth_scroll_enable open_images_in_lightbox wpb-js-composer js-comp-ver-5.4.5 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
    <div class="today_date">
March 23, 2022</div>
        <div class="top-left-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="#" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-linkedin"></i></a></li>
        
        
        
        
        

        

        
                        	
	    </ul>		       </div> <!--tb left-->
        <div class="top-right-content">
                                    <div class="search-form">
                            <form method="get" action="https://chinaeconomicreview.com">
                                <input type="text" name="s" placeholder="Search ...">
                                <button class="button"><i class="fa-icon-search"></i></button>
                            </form>
                        </div>
        </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="https://chinaeconomicreview.com">
		                                                    <img src="https://chinaeconomicreview.com/wp-content/uploads/2018/02/china-economic-review-logo-3.png" alt="China Economic Review" width="395" height="67" />
                                                                                               <img class="mom_retina_logo" src="https://chinaeconomicreview.com/wp-content/uploads/2018/02/china-economic-review-logo-3.png" width="395" height="67" alt="China Economic Review" />
                                                		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
		</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-primary" class="main-menu mom_visibility_desktop"><li id="menu-item-71629" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="/"><i class="momizat-icon-home"></i>Home</a></li>
<li id="menu-item-75113" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://chinaeconomicreview.com/category/latest-features/"><i class="brankic-icon-suitcase2"></i>Business</a></li>
<li id="menu-item-71632" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://chinaeconomicreview.com/category/economics-policy/"><i class="brankic-icon-navigation"></i>Economics &#038; Policy</a></li>
<li id="menu-item-71631" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://chinaeconomicreview.com/category/columns-interviews/"><i class="brankic-icon-microphone"></i>Columns &#038; Interviews</a></li>
<li id="menu-item-71633" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://chinaeconomicreview.com/category/alpha/"><i class="brankic-icon-dollar2"></i>Markets &#038; Finance</a></li>
<li id="menu-item-75112" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://chinaeconomicreview.com/cer-research/"><i class="momizat-icon-notebook"></i>CER Research</a></li>
<li id="menu-item-75372" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="https://chinaeconomicreview.com/wp-content/uploads/2018/10/CER1809.pdf"><i class="enotype-icon-newspaper"></i>Latest Issue</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-primary-1" class="device-menu mom_visibility_device"><li id="menu-item-71629" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="/"><i class="momizat-icon-home"></i>Home</a></li>
<li id="menu-item-75113" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://chinaeconomicreview.com/category/latest-features/"><i class="brankic-icon-suitcase2"></i>Business</a></li>
<li id="menu-item-71632" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://chinaeconomicreview.com/category/economics-policy/"><i class="brankic-icon-navigation"></i>Economics &#038; Policy</a></li>
<li id="menu-item-71631" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://chinaeconomicreview.com/category/columns-interviews/"><i class="brankic-icon-microphone"></i>Columns &#038; Interviews</a></li>
<li id="menu-item-71633" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://chinaeconomicreview.com/category/alpha/"><i class="brankic-icon-dollar2"></i>Markets &#038; Finance</a></li>
<li id="menu-item-75112" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://chinaeconomicreview.com/cer-research/"><i class="momizat-icon-notebook"></i>CER Research</a></li>
<li id="menu-item-75372" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="https://chinaeconomicreview.com/wp-content/uploads/2018/10/CER1809.pdf"><i class="enotype-icon-newspaper"></i>Latest Issue</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        			<span class="nav-button nav-login">
			    <i class="momizat-icon-users"></i>
			</span>
			<div class="nb-inner-wrap">
			    <div class="nb-inner lw-inner">
			                            <div class="mom-login-widget">
                                                        <form class="mom-login-form" action="https://chinaeconomicreview.com/wp-login.php" method="post">
					<div class="mom-username">
						<input type="text" name="log" value="" placeholder="username">
					</div>

					<div class="mom-password">
						<input type="password" name="pwd" value="" placeholder="password">
					</div>

					<div class="mom-submit-wrapper">
						<button class="button submit user-submit" name="user-submit" type="submit">Log In</button>
						<input type="checkbox" id="rememberme" name="rememberme" value="forever" >
						<label for="rememberme"><i class="fa-icon-ok"></i>Remember Me</label>
                                                <input type="hidden" name="redirect_to" value="https://chinaeconomicreview.com/alibaba-ups-share-buyback-by-10bn/" />
					</div>
					                            </form>
                            			    <div class="clear"></div>
                        </div>
			    </div>
			</div>
		    		    
        		    </div> <!--nav-buttons-->

                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
                        <div class="nav-shaddow"></div>
                         <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                            </div>
    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://chinaeconomicreview.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://chinaeconomicreview.com/category/brief/" title="Brief"><span itemprop="title">Brief</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Alibaba ups share buyback by $10bn</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-86306 post type-post status-publish format-standard category-brief category-category-sector-investment category-category-sector-markets category-category-sector-tech-media-telecom"itemscope itemtype="http://schema.org/Article">
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://chinaeconomicreview.com/alibaba-ups-share-buyback-by-10bn/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://chinaeconomicreview.com/wp-content/uploads/2018/02/china-economic-review-logo-3.png">
      <meta itemprop="width" content="395">
      <meta itemprop="height" content="67">
    </div>
        <meta itemprop="name" content="China Economic Review">
  </div>
  <meta itemprop="datePublished" content="2022-03-22T17:26:03+08:00"/>
  <meta itemprop="dateModified" content="2022-03-22T17:26:04+08:00"/>


                                   <h1 class="post-tile entry-title" itemprop="headline">Alibaba ups share buyback by $10bn</h1>
<div class="mom-post-meta single-post-meta"><span>on: <time datetime="2022-03-22T17:26:03+08:00" class="updated">March 22, 2022</time></span><span>In: <a href="https://chinaeconomicreview.com/category/brief/" title="View all posts in Brief">Brief</a>, <a href="https://chinaeconomicreview.com/category/category-sector-investment/" title="View all posts in Investment">Investment</a>, <a href="https://chinaeconomicreview.com/category/category-sector-markets/" title="View all posts in Markets">Markets</a>, <a href="https://chinaeconomicreview.com/category/category-sector-tech-media-telecom/" title="View all posts in Tech, Media &amp; Telecom">Tech, Media &amp; Telecom</a></span><span>Tags: </span><span><a href="https://chinaeconomicreview.com/alibaba-ups-share-buyback-by-10bn/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=Alibaba ups share buyback by $10bn&body=Alibaba ups share buyback by $10bn https://chinaeconomicreview.com/alibaba-ups-share-buyback-by-10bn/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
               <div class="mom-social-share ss-horizontal border-box php-share" data-id="86306">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://chinaeconomicreview.com/alibaba-ups-share-buyback-by-10bn/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Alibaba ups share buyback by $10bn&url=https://chinaeconomicreview.com/alibaba-ups-share-buyback-by-10bn/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=https://chinaeconomicreview.com/alibaba-ups-share-buyback-by-10bn/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://chinaeconomicreview.com/alibaba-ups-share-buyback-by-10bn/&title=Alibaba ups share buyback by $10bn&source=https%3A%2F%2Fchinaeconomicreview.com', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count"></span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=&amp;
url=https://chinaeconomicreview.com/alibaba-ups-share-buyback-by-10bn/&amp;
is_video=false&amp;description=Alibaba ups share buyback by $10bn"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count"></span>
            </div> <!--icon-->
                            <div class="ss-icon vk vk-86306">
                <a href="http://vkontakte.ru/share.php?url=https://chinaeconomicreview.com/alibaba-ups-share-buyback-by-10bn/&title=Alibaba+ups+share+buyback+by+%2410bn&image=&description=Chinese internet giant Alibaba announced on Tuesday plans to increase its share buyback program by $10 billion, from $15 billion to $25 billion, the second incr"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-vk"></i>Share</span></a>
            </div> <!--icon-->
                    <div class="clear"></div>
        </div> <!--social share-->

<br>    
<p>Chinese internet giant Alibaba announced on Tuesday plans to increase its share buyback program by $10 billion, from $15 billion to $25 billion, the second increase in a year, reports <a href="https://www.reuters.com/business/retail-consumer/alibaba-increases-share-buyback-25-billion-15-billion-2022-03-22/"><u>Reuters</u></a>. Alibaba said it had already re-purchased about $9.2 billion of its US-listed shares as of March 18 under its program, which was initially slated to last until the end of this year.</p>



<p>The company&#8217;s shares had slumped in December 2020 after the then buyback amount of $10 billion failed to ease concerns about a regulatory crackdown on co-founder Jack Ma&#8217;s e-commerce and financial empire.</p>



<p>Alibaba had raised its buyback to $15 billion last August. The current program will be effective for a two-year period through March 2024, Alibaba said in its statement on Tuesday.</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-142130233-86306-623a043d34d2c' data-src='https://widgets.wp.com/likes/#blog_id=142130233&amp;post_id=86306&amp;origin=chinaeconomicreview.com&amp;obj_id=142130233-86306-623a043d34d2c' data-name='like-post-frame-142130233-86306-623a043d34d2c' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>      

    
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="86306">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://chinaeconomicreview.com/alibaba-ups-share-buyback-by-10bn/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Alibaba ups share buyback by $10bn&url=https://chinaeconomicreview.com/alibaba-ups-share-buyback-by-10bn/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=https://chinaeconomicreview.com/alibaba-ups-share-buyback-by-10bn/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://chinaeconomicreview.com/alibaba-ups-share-buyback-by-10bn/&title=Alibaba ups share buyback by $10bn&source=https%3A%2F%2Fchinaeconomicreview.com', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count"></span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=&amp;
url=https://chinaeconomicreview.com/alibaba-ups-share-buyback-by-10bn/&amp;
is_video=false&amp;description=Alibaba ups share buyback by $10bn"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count"></span>
            </div> <!--icon-->
                            <div class="ss-icon vk vk-86306">
                <a href="http://vkontakte.ru/share.php?url=https://chinaeconomicreview.com/alibaba-ups-share-buyback-by-10bn/&title=Alibaba+ups+share+buyback+by+%2410bn&image=&description=Chinese internet giant Alibaba announced on Tuesday plans to increase its share buyback program by $10 billion, from $15 billion to $25 billion, the second incr"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-vk"></i>Share</span></a>
            </div> <!--icon-->
                    <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->

            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
			                        <div class="details ">
                            <a href="https://chinaeconomicreview.com/pinduoduo-fails-to-meet-revenue-estimates/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="https://chinaeconomicreview.com/pinduoduo-fails-to-meet-revenue-estimates/">Pinduoduo fails to meet revenue estimates</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
			                        <div class="details ">
                            <a href="https://chinaeconomicreview.com/foxconn-back-to-full-capacity-in-shenzhen/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="https://chinaeconomicreview.com/foxconn-back-to-full-capacity-in-shenzhen/">Foxconn back to full capacity in Shenzhen</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <h4><a itemprop="name" href="https://chinaeconomicreview.com/evergrande-audits-to-push-financial-results-past-deadline/">Evergrande audits to push financial results past deadline</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2022-03-22T17:26:49+08:00">March 22, 2022</time>
			</div>
                </li>

	       <li>
			                        <h4><a itemprop="name" href="https://chinaeconomicreview.com/foxconn-back-to-full-capacity-in-shenzhen/">Foxconn back to full capacity in Shenzhen</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2022-03-22T17:26:31+08:00">March 22, 2022</time>
			</div>
                </li>

	       <li>
			                        <h4><a itemprop="name" href="https://chinaeconomicreview.com/pinduoduo-fails-to-meet-revenue-estimates/">Pinduoduo fails to meet revenue estimates</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2022-03-22T17:25:34+08:00">March 22, 2022</time>
			</div>
                </li>

	       <li>
			                        <h4><a itemprop="name" href="https://chinaeconomicreview.com/huarong-back-to-profit-in-2021/">Huarong back to profit in 2021</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2022-03-22T17:25:07+08:00">March 22, 2022</time>
			</div>
                </li>

	       <li>
			                        <h4><a itemprop="name" href="https://chinaeconomicreview.com/china-fiscal-spending-up-in-jan-feb/">China fiscal spending up in Jan-Feb</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2022-03-21T17:31:43+08:00">March 21, 2022</time>
			</div>
                </li>

	       <li>
			                        <h4><a itemprop="name" href="https://chinaeconomicreview.com/china-telecom-shifts-from-5g-to-data-centers/">China Telecom shifts from 5G to data centers</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2022-03-21T17:31:22+08:00">March 21, 2022</time>
			</div>
                </li>

	       <li>
			                        <h4><a itemprop="name" href="https://chinaeconomicreview.com/facial-recognition-firm-deepglint-has-disappointing-ipo/">Facial recognition firm DeepGlint has disappointing IPO</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2022-03-21T17:31:05+08:00">March 21, 2022</time>
			</div>
                </li>

	       <li>
			                        <h4><a itemprop="name" href="https://chinaeconomicreview.com/shangahi-disney-resort-faces-covid-closure/">Shangahi Disney Resort faces COVID closure</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2022-03-21T17:30:43+08:00">March 21, 2022</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
		
	<p class="must-log-in">You must <a href="https://chinaeconomicreview.com/wp-login.php?redirect_to=https%3A%2F%2Fchinaeconomicreview.com%2Falibaba-ups-share-buyback-by-10bn%2F%23respond">log in</a> to post a comment.</p>
</div><!-- #comments .comments-area -->
            </div> <!--main column-->
                        <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget "><div class="widget-head"><h3 class="widget-title"><span>SIGN UP FOR THE NEWSLETTER</span></h3></div><div data-form-id="71092" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-71092 has-recaptcha" id="ctct-form-3628880155" data-doajax="on" style="" action="" method="post"><span class="ctct-form-description" ></span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"><label for="email___4494a8d62c61053e20ee65d813b67478_0_2832262419">Email <abbr title="required">*</abbr></label></span><input required type="email" name="email___4494a8d62c61053e20ee65d813b67478"  value=""  placeholder="Your email address" class="ctct-email ctct-label-top email___4494a8d62c61053e20ee65d813b67478" id="email___4494a8d62c61053e20ee65d813b67478_0_2832262419"  /></p><div class='ctct-list-selector' style='display:none;'><div class="ctct-form-field ctct-form-field-checkbox ctct-form-field-required"><fieldset><legend class="ctct-label-top">Select list(s) to subscribe to</legend><input type="checkbox" name="lists___bc1a526973c73e0398735b0fe5a2a6b6[]" id="lists___bc1a526973c73e0398735b0fe5a2a6b6_0_0" value="1" class="ctct-checkbox ctct-label-right" checked /><span class="ctct-label-right"><label for="lists___bc1a526973c73e0398735b0fe5a2a6b6_0_0">Daily News Updates</label></span></fieldset></div></div><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1" id="ctct-opt-in_0" /><label for="ctct-opt-in_0"> Yes, I would like to receive emails from China Economic Review. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div class="ctct_usage"><label for="ctct_usage_field">Constant Contact Use. Please leave this field blank.</label><input type="text" value="" id="ctct_usage_field" name="ctct_usage_field" class="ctct_usage_field" tabindex="-1" /></div><input type="hidden" name="ctct-id" value="71092" /><input type="hidden" name="ctct-verify" value="1RtBj7kYHocJmDIGnCo4jH2ZZ" /><input type="hidden" name="ctct-instance" value="0" /><input type="hidden" name="ctct_time" value="1647998141" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted"  value="Subscribe"   class="ctct-submit ctct-label-top ctct-submitted" id="ctct-submitted_0_2964959855"  /></p><div class="ctct-disclosure"><hr><small>By submitting this form, you are consenting to receive marketing emails from: China Economic Review, Rm 1804, New Victory House, Sheung Wan, http://www.chinaeconomicreview.com. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></small></div></form><script type="text/javascript">var ajaxurl = "https://chinaeconomicreview.com/wp-admin/admin-ajax.php";</script></div></div><div class="widget_text widget widget_custom_html"><div class="widget-head"><h3 class="widget-title"><span>CER Research</span></h3></div><div class="textwidget custom-html-widget"><a href="/cer-research"><img src="https://i0.wp.com/chinaeconomicreview.com/wp-content/uploads/2018/03/cer-research-1.jpg" style="width:100%" alt="CER Research"></a></div></div><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
list-style-type: none;
padding-left:0px !important;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 600;
font-size: 14px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before { display:none !important; }

.rpwe-clearfix{
zoom: 1;
}
</style><div class="widget rpwe_widget recent-posts-extended"><div class="widget-head"><h3 class="widget-title"><span><a href="/category/brief" title="Daily Newsbriefs">Daily Newsbriefs</a></span></h3></div><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://chinaeconomicreview.com/evergrande-audits-to-push-financial-results-past-deadline/" title="Permalink to Evergrande audits to push financial results past deadline" rel="bookmark">Evergrande audits to push financial results past deadline</a></h3><time class="rpwe-time published" datetime="2022-03-22T17:26:49+08:00">March 22, 2022</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://chinaeconomicreview.com/foxconn-back-to-full-capacity-in-shenzhen/" title="Permalink to Foxconn back to full capacity in Shenzhen" rel="bookmark">Foxconn back to full capacity in Shenzhen</a></h3><time class="rpwe-time published" datetime="2022-03-22T17:26:31+08:00">March 22, 2022</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://chinaeconomicreview.com/alibaba-ups-share-buyback-by-10bn/" title="Permalink to Alibaba ups share buyback by $10bn" rel="bookmark">Alibaba ups share buyback by $10bn</a></h3><time class="rpwe-time published" datetime="2022-03-22T17:26:03+08:00">March 22, 2022</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://chinaeconomicreview.com/pinduoduo-fails-to-meet-revenue-estimates/" title="Permalink to Pinduoduo fails to meet revenue estimates" rel="bookmark">Pinduoduo fails to meet revenue estimates</a></h3><time class="rpwe-time published" datetime="2022-03-22T17:25:34+08:00">March 22, 2022</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://chinaeconomicreview.com/huarong-back-to-profit-in-2021/" title="Permalink to Huarong back to profit in 2021" rel="bookmark">Huarong back to profit in 2021</a></h3><time class="rpwe-time published" datetime="2022-03-22T17:25:07+08:00">March 22, 2022</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --><footer class="nb-footer" style="text-align: center;padding-top: 10px;margin-bottom: -10px">
                        <a href="/category/brief" class="show-more-link" style="color: #8e8e8e">Show More <i class="fa-icon-long-arrow-right"></i> </a>
</footer></div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     	    		<div class="one_half" style="margin-right: 3%;">
		<div class="widget_text widget widget_custom_html"><div class="widget-head"><h3 class="widget-title"><span>About China Economic Review</span></h3></div><div class="textwidget custom-html-widget">China Economic Review (CER) has been a dependably independent voice on trends and developments in the greater Chinese economy for a quarter century. Our coverage has won recognition from the Society of Publishers in Asia and is widely read by economists, business leaders, academics and students with an interest in one of the world’s most vibrant and complex developing markets.</div></div><div class="widget momizat-social-icons">       <div class="mom-socials-icons mom-socials-widget">
		<ul>
			<li class="facebook"><a href="" target="_blank"><i class="fa-icon-facebook "></i></a></li><li class="twitter"><a href="" target="_blank"><i class="fa-icon-twitter "></i></a></li><li class="googleplus"><a href="" target="_blank"><i class="fa-icon-google-plus "></i></a></li><li class="rss"><a href="/feed" target="_blank"><i class="fa-icon-rss "></i></a></li><li class="linkedin"><a href="" target="_blank"><i class="fa-icon-linkedin "></i></a></li>		</ul>
	</div>
</div>			</div>

	    		<div class="one_fourth">
		<div class="widget_text widget widget_custom_html"><div class="widget-head"><h3 class="widget-title"><span>Contact us</span></h3></div><div class="textwidget custom-html-widget">Hong Kong office address:<br><br>

1801 Public Bank Centre<br>
120 Des Voeux Rd<br>
Hong Kong<br><br>

Tel: +852 2191 2999</div></div>			</div>

	    		<div class="one_fourth last">
		<div class="widget momizat-posts_list"><div class="widget-head"><h3 class="widget-title"><span>Recent News</span></h3></div>		<ul>
		
			<li><a href="https://chinaeconomicreview.com/evergrande-audits-to-push-financial-results-past-deadline/">Evergrande audits to push financial results past deadline</a></li>

			
			<li><a href="https://chinaeconomicreview.com/foxconn-back-to-full-capacity-in-shenzhen/">Foxconn back to full capacity in Shenzhen</a></li>

			
			<li><a href="https://chinaeconomicreview.com/alibaba-ups-share-buyback-by-10bn/">Alibaba ups share buyback by $10bn</a></li>

			
			<li><a href="https://chinaeconomicreview.com/pinduoduo-fails-to-meet-revenue-estimates/">Pinduoduo fails to meet revenue estimates</a></li>

											</ul>
</div>			</div>

    	    
        <div class="clear"></div>
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">Copyright © 2018​  <a href="http://www.sinomedia.net" target="_blank">SinoMedia Group Limited</a> All rights reserved</p>
                    <ul id="menu-footer-menu" class="footer_menu"><li id="menu-item-71943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71943"><a href="https://chinaeconomicreview.com/about/">About</a></li>
<li id="menu-item-71944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71944"><a href="https://chinaeconomicreview.com/advertising/">Advertising</a></li>
<li id="menu-item-71945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71945"><a href="https://chinaeconomicreview.com/contact-2/">Contact</a></li>
</ul>				                <div class="responsive-toggle">
                	<a class="desktop-version" href="?responsive=false">Desktop Version</a>
                	<a class="mobile-version" href="?responsive=true">Mobile Version</a>
                </div>
                                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	        <!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202212'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?render=6LeXR2keAAAAAEzxGzxPeu5Dcl8es7eY2FTzQh5Z&#038;ver=1.12.0' id='recaptcha-lib-js'></script>
<script type='text/javascript' src='https://chinaeconomicreview.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha.min.js?ver=1.12.0' id='recaptcha-v3-js'></script>
<script type='text/javascript' id='recaptcha-v3-js-after'>
recaptchav3 = {"site_key":"6LeXR2keAAAAAEzxGzxPeu5Dcl8es7eY2FTzQh5Z"}
</script>
<script type='text/javascript' src='https://chinaeconomicreview.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.12.0' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/chinaeconomicreview.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinaeconomicreview.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' id='rss-retriever-ajax-js-extra'>
/* <![CDATA[ */
var rss_retriever = {"ajax_url":"https:\/\/chinaeconomicreview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinaeconomicreview.com/wp-content/plugins/wp-rss-retriever/inc/js/rss-retriever-ajax.js?ver=1.6.5' id='rss-retriever-ajax-js'></script>
<script type='text/javascript' src='https://chinaeconomicreview.com/wp-content/themes/cerbak/js/jquery.stickit.js?ver=0.2.14' id='stickit-js'></script>
<script type='text/javascript' id='stickit-js-after'>
(function($) { jQuery(document).ready(function() { $('.main-sidebar').stickit(); }); })(jQuery);
</script>
<script type='text/javascript' src='https://chinaeconomicreview.com/wp-content/themes/goodnews5/js/plugins.js?ver=1.0' id='plugins-js'></script>
<script type='text/javascript' id='Momizat-main-js-js-extra'>
/* <![CDATA[ */
var momAjaxL = {"url":"https:\/\/chinaeconomicreview.com\/wp-admin\/admin-ajax.php","nonce":"4fe6cf776f","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"https:\/\/chinaeconomicreview.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinaeconomicreview.com/wp-content/themes/goodnews5/js/main.js?ver=1.0' id='Momizat-main-js-js'></script>
<script type='text/javascript' src='https://chinaeconomicreview.com/wp-content/themes/goodnews5/js/jquery.nicescroll.min.js?ver=1.0' id='nice-scroll-js'></script>
<script type='text/javascript' src='https://chinaeconomicreview.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.4.5' id='prettyphoto-js'></script>
<script type='text/javascript' src='https://chinaeconomicreview.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.8-a.7' id='jetpack_likes_queuehandler-js'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202212#ver=202212' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202212.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8-a.7',blog:'142130233',post:'86306',tz:'8',srv:'chinaeconomicreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '142130233', '86306' ]);
</script>
    </body>
</html>
